Service Interruption Due to Database Outage

Incident Report for Intent IQ Status

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 15:14 UTC

Identified

We are currently experiencing a database outage that is causing some temporary limitations and interruptions in our service. Our team is actively working to resolve the issue as quickly as possible, and we will keep you updated with any new information. We sincerely apologize for any inconvenience this infrastructure outage may cause and appreciate your understanding.

GDPR service in Europe is not affected.
Posted Nov 07, 2025 - 08:07 UTC
This incident affected: API (ID Sync, IDG (graph)).